Reports and File Uploads
Incident Report for Labflow
Resolved
This incident has been resolved.
Posted Feb 20, 2023 - 17:27 UTC
Monitoring
A fix has been implemented we are continuing to monitor user experience.
Posted Feb 20, 2023 - 17:10 UTC
Update
Filestack has identified the issue and has implemented a fix. We expect service to return to normal by 11am (CST).
Posted Feb 20, 2023 - 16:39 UTC
Identified
The issue has been identified. The external service used for file uploads and viewing, Filestack, is experiencing degraded service. Labflow users may experience issues with file previews and uploading files within reports.
Posted Feb 20, 2023 - 16:32 UTC
This incident affected: Labflow File Conversions (Filestack Service).